Logged Out
Create an Account

Forgot your password?
Big Calendar Not Working

Big Calendar Not Working
[Back to Index]
Thread Tags
Primary: [Support]
Secondary: None

I recently renewed my guild site's service. It was brought to my attention tonight, that creating guild events (that one can sign up to) was not working. An officer in my guild created two events, but there is no sign up for them. I tried to go in an edit the events (to make sure that he set them up correctly), and I am unable to edit them, when I click on the event either nothing happens, or the window comes up, but there is no edit event option. Also It seems as though I can not manually create any events at all right now. When I go to add an event to the calendar, the I get the loading page icon on my web browser but nothing happens for about 5 minutes. I have tried it on both Firefox and Safari and both have the same problem.

If there is any other information that you need please let me know!

Interesting. I'm not able to reproduce this, it's working just fine for me. Is it still hanging on you, and if so, I'd like to do a remote support session to see what you're experiencing.

It's all in the reflexes.
Do you want to use like something like skype? I can patch my screen in a skype session. Or were you thinking about something else?
For reference I just tried it and I got to load the screen once, but after that I have the same loading issue again. I will try it a few more times throughout the evening to get some more data points.
Very odd.

I'd definitely like to see things from your perspective.

I use a service called TechInline ( http://www.techinline.net ).

What is a good day and time for you (please include your timezone)?

It's all in the reflexes.

[Back to Index]