Logged Out
Create an Account

Forgot your password?
GRSS Apple Script vs. my iMac

GRSS Apple Script vs. my iMac
[Back to Index]
Thread Tags
Primary: [Support]
Secondary: [Support]


I'm the DKP officer for our guild, and my shiny new iMac has been glorious with all things WoW up to this point. About 2 weeks ago, I installed the GRSS mod, used the "Get GRSS" OX Applescript, and had no problems. Now, for the life of me, it simply will not work. I get this error:

rm: /re:Applications:World of Warcraft:Interface:Addons:GuildRaidSnapShot:url.txt: No such file or directory

I've tried deleting the mod and re-installing 3 times now. The downloaded script brings up a prompt to input my website address (the default seems to be something in a Asian language..), and I put in:


Am I missing something here? I'm VERY new to Macs, but this did work once upon a time...

Much obliged, and thank for all your amazing work!
Has the location of WoW changed on your hard drive, as far as you know?

Until we get this worked out, you can always manually download your file by downloading http://doaguild.dkpsystem.com/luadkp.php and saving it as GRSS_Data.lua in the GuildRaidSnapShot Folder.

It's all in the reflexes.
Somehow, my hard drive had been re-named. I changed it back to the default "Macintosh HD" and now the "Get GRSS" script works.

Thanks for the tip! Hopefully I won't have any more troubles.
Glad that worked. I'm sorry the script isn't terribly robust - that was my first Mac program, and I don't know very much about the MacOS platform.

You can always modify the code itself by editing the script in the applescript editor. This will allow you to change the path as needed (it should be easy to find, there isn't much code in that thing).

It's all in the reflexes.

[Back to Index]