Logged Out
Create an Account

Forgot your password?
Guild Bank mod error

Guild Bank mod error
[Back to Index]
Thread Tags
Primary: [Support]
Secondary: None

So I had to answer some questions for some guildies on the Guild Bank mod. They were getting an error "attemting to index ? to a nil value". What I found out was that they were typing /gb without being at the bank or having a bag open. I explained to them that they didn't need to type /gb and only needed to go to the bank and open it. then open there Character Window to update the equipped items. Just thought you might like to know.

Maybe take the slash command out completely or make it so that it enables and disables the mod. Also since your triggering off the like events for opening and updating certain panes I thought about whether you might just want to set some option to fire a message after it is done indictating that that data was captured so they know it worked.

Warlock - Lord Templar

Six Demon BagRefresh This Item
Jack Burton: Hey, what more can a guy ask for?
Egg Shen: Oh, a six-demon bag!
Jack Burton: Terrific, a six-demon bag. Sensational. What's in it, Egg?
Egg Shen: Wind, fire, all that kind of thing!
Wow. Ya know, I don't think I ever actually tried typing /gb.

I could probably add something like /gb notifyon and /gbnotifyoff and then whenever it gets updated, say something like "Inventory Recorded."

The day Microsoft makes a product that doesn't suck is the day they make a vacuum cleaner.

It's all in the reflexes.

[Back to Index]